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1. INSTALLING THE videoGIZMO™ SOFTWARE

The videoGIZMO™ software is easily installed on the PC Creation Station using the installation
CD ROM that is shipped with the system.

1.1 Installing the Software

1. Place the installation CD ROM into the PC Creation Station’s CD ROM drive.

The installation procedure begins and boots up to the Welcome window.

2. Read the Welcome information
and verify that conditions are
correct for installation.

3. Click Next or press Enter to
continue the installation.

The Software License
Agreement screen
comes up.

To continue installing
the software, the
terms of the
agreement must be
accepted.

4. Click Yes or press Enter to
accept the Software License
Agreement.

The Choose
Destination Location
window comes up.

5. Specify the directory where the
videoGIZMO™ software should
be installed.

The default directory
is c:\vidgizmo.
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To specify a different directory, click the Browse… button and either type in the
desired directory name in the box that comes up or navigate to the directory.

If a directory is specified that doesn’t exist, a prompt window will ask if the
directory should be created.  Click Yes to get back to the Choose Destination
Location window.

6. Click Next> to continue the installation.

When installation is
completed, the
Setup Complete
window comes up.

7. Click Finish to complete the
installation process.

The installation
program will close
down and bring up
the Windows
desktop.

The installation will create a videoGIZMO™ icon on the Windows desktop.

1.2 Running the videoGIZMO™ Program

The videoGIZMO™ program is run from the Windows main desktop.

If a printer cable is already plugged into the port, the security key goes into the port first and the
printer cable is plugged into the key.  The security key must remain in the port as long as
videoGIZMO™ is run on the computer.

To run the program:

Double click on the videoGIZMO™ icon.

The program can also be run from the Start Menu in Programs by

Before the software can be run, a security key supplied by Video Data Systems must
be plugged into the computer printer port.
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selecting the videoGIZMO™ program choice.
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2. OPERATION OVERVIEW – HOW videoGIZMO™ WORKS

There are concepts specific to the videoGIZMO™ graphic billboard system that form the
fundamental logic of how the system works.

To an operator, these simple concepts translate into an operational strategy that gives the system
what it wants so the system will give the operator what he or she wants – a nicely composed and
displayed billboard page or sequence of pages.

2.1 Physical Elements - The Computer and the videoGIZMO™ Unit

The videoGIZMO™ software is typically installed on a user-supplied PC.  That element of the
system is called the Creation Station - where the billboard pages and the display schedule for
showing the pages are created.

All the page information created at the Creation Station is sent via serial port, modem or network
connection to the videoGIZMO™ unit, which can be described as the Display Station.  The
Display Station does the video processing required to actually output the video channel with the
pages so they can be displayed.

2.2 Software Elements – Pages, Folders and the Schedule

To create and display billboard pages with videoGIZMO™ three software elements are used:

• Pages
• Folders
• The Schedule

Understanding the relationship between these elements is essential to be able to use the system.
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Pages

Pages are simply that, the billboard pages created on the system.  Each one is given a unique
name and saved in the system as a page.

The system will store as many pages as are created by the user.

Folders

Folders are created to hold pages for display.

Whatever pages reside in the folder are shown when the folder is active.

A folder can hold a single page or several.  In the case of a single page for display, it would be in
a folder by itself.  For displaying several pages in sequence, a folder holds the pages that will be
displayed together and determines the order they will be seen.

There can be many folders in the system with different pages for different uses.

The Schedule

The schedule is created to allow folders to be displayed.

There is only one schedule for each Display Station.  It gets updated as folders are added, deleted
or changed.

Folders can be scheduled to run at any time, on any date and for any duration.

The system requires that at least one folder be in the schedule at all times. It is the designated
default folder.  The system requires it so it always has something for it to display.

The system runs the default folder when there is no other specific event scheduled.

The only way to display a page is to put it in a folder.

It is the folder that is scheduled for display by the system.

The schedule determines which folders are displayed and when.
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If a user only requires one sequence of pages to be run, the folder with those pages would be
designated as the default folder and no other would be required.  If a second folder is added with
specific display time and date requirements, it would be run as scheduled and when its run is
completed, the default folder would be returned to by the system.

To summarize the whole process in a basic workflow for the system:

• Create pages
• Create a folder
• Put pages in the folder
• Schedule the folder for display
• Send the schedule to videoGIZMO™

BASIC videoGIZMO™  WORKFLOW



             videoGIZMO™ Video Information System

Video Data Systems
10

3. THE MOUSE AND KEYBOARD EQUIVALENTS

The videoGIZMO™ software adheres to basic Windows operating conventions.  Selecting menu
items and highlighting text can be done with the mouse or with various keyboard equivalents.

Keyboard equivalents are very often the fastest and most direct ways to perform operations.  But
many people are not familiar with them. It is worthwhile to learn what they are.

Understanding the options for operation in any program allows a user to more efficiently and
comfortably perform the functions desired.  Everyone has a preference for the way they operate
and it’s usually based on the way they learned.  But a preference isn’t really a preference unless
all the options are explored.

3.1 Using the Mouse

• Clicking with the left mouse button on any menu bar item selects the drop-down menu that
gives the various function choices.

• Selections in the drop-down menu are then made by clicking on what is desired.  All
selections in the program can be made with the mouse if desired.

• When lists of files to open are on screen for file selection, or when choices have to be made
from listed items such as backgrounds, double clicking on the selection will automatically
open the selection.  This eliminates the need to highlight the selection and then click on OK
or press Enter.

• Highlighting text with the mouse for formatting or editing is done by holding down the left
mouse button and dragging the cursor over the desired text.  This can be from one character
to many lines, paragraphs or even pages.

• There are a few highlightling shortcuts when using the mouse.

Some examples:

Double clicking on a word highlights the word
Triple clicking on any word in a paragraph highlights the whole paragraph
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3.2 Using Keyboard Equivalents

• Every menu bar item name has one character underlined.  Holding down the Alt key and
pressing the underlined character in the name will access the menu.

For instance:

To access the File menu, hold Alt down and press the F key.  The File drop-down
menu will come up just as if File were clicked on with the mouse.

• Once a drop-down menu is on screen, any function in the menu that has an underlined
character can be accessed by simply pressing that letter key.

For instance:

To access the Save function in the File drop-down menu, press S.
The selection will be made just as if Save were clicked on with the mouse.

• There are keyboard equivalent that directly access some functions without going to the
menus at all.   

For instance:

Notice in the File menu that next to the Save function it reads Ctrl+S.
That is the keyboard equivalent to using the menu.

Pressing Ctrl+S at any time will access the Save function right from the
program screen without using the menus at all.

There are a few keyboard equivalent functions in this program, and there are
several standard ones in most windows programs.  They are always listed in the
menus next to their functions.

• Very often an expected response is automatically highlighted, such as OK.  The highlighting
means that pressing Enter will select that choice without using the mouse or any other key.

• Highlighting text using the keyboard is done by holding the Shift key down and using the
various movement keys to move the cursor.  As the cursor moves, text is highlighted in its
path.
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Some examples:

Shift         or        highlights as many characters as it passes
Shift         or        highlights as many lines as it passes.
Shift Ctrl         or        highlights a word at a time
Shift End highlights from the cursor position to the end of the line.
Shift Home highlights from the cursor position to the beginning of the line.
Shift Ctrl End highlights from the cursor position to the end of the page
Shift Ctrl Home highlights from the cursor position to the beginning of the page

For simplicity’s sake, selection operations described in this manual are based on using the
mouse.  But operators should use the selection method with which they feel most comfortable.
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4. SETTING UP COMMUNICATION TO videoGIZMO™

The first thing that should be done once the system is installed and the program is loaded and
running is to define the videoGIZMO™ unit as the Remote Location.

Remote Location is the term used to identify the videoGIZMO™ unit that the PC is talking to.

Remember, the PC is the Creation Station that sends its information to the videoGIZMO™
Display Station.  The Creation Station wants to know who it’s talking to.  So the Display Station
gets a name.

The system boots up to the standard videoGIZMO™ screen with
no background.  Notice that in the lower right corner of the
videoGIZMO™ screen there is a bar that indicates there is
currently no connection to any unit.  Not surprising, since no
Remote Location has been defined yet.

Later when there is a Remote Location, that bar will indicate when there is an active connection
to the unit and when there is no connection.

In setups with multiple units there will be multiple Remote Locations identified.  Each unit will
be given a unique name.  Only one unit can be connected to at a time.

4.1 Defining a New Remote Location

To Define a New Remote Location:

1. Select the Communications Menu on the menu bar.

The Communications drop down window appears.

2. Select New Remote Location.

The New Remote Location window appears.
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3. Type in a name for the Remote Location in the
field at the top of the window.

The name will be how the unit is referred to
by the system.  Use a name that makes sense
for the installation, especially if there will be
multiple units used.

4. Select the connection type used for the unit in the
Connection Information area, Serial, Modem or
Network, and specify its settings.

When a Connection type is selected its
information fields are activated.

For Serial and Modem Connections the
typical comport or serial port used is COM 1.
If a different one is used, select it from the
drop down menu.

Baud rate for both is 57600.  Select it in the drop down menu if it is not specified.

Modem Connections require an Initialization String, which can be gotten from the
modem manufacturer’s user guide.  A standard string that works with most modems is
at&f&c18d2.

Type in the phone number used for the Modem Connection, including area code and any
numbers needed to dial out of the installation site.

Network Connections require an IP Address, which can be gotten from the Network
Administrator.  videoGIZMO™ also needs to be configured for network connection.  See
13. CONFIGURING videoGIZMO™ FOR NETWORK COMMUNICATIONS.

5. Click OK or press Enter.

The Remote Location has been defined.

4.2 Connecting to and Disconnecting from the Remote Location

The PC Creation Station and the videoGIZMO™ Display Station must be connected for pages,
folders and the schedule to be sent to videoGIZMO™ for display.

The connection establishes the data link between the Creation Station and the Display Station
through whichever interface has been used, serial cable, modem or network.
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Once the Remote Location is defined, connect the PC Creation Station and the videoGIZMO™
Display Station to each other.  While there aren’t any pages created yet, it’s a good idea to make
sure connection is possible, verifying that the system is working as expected.

Off Line Vs On Line

When there is an active connection, the system is considered “on line.”  When there is no active
connection, the system is considered “off line.”  videoGIZMO™ continues displaying pages
based on its current schedule whether it is off line or on line.

That means that all page, folder and schedule creation and editing can be done off line while
videoGIZMO™ continues to run its current schedule.  When the new information is ready to be
sent, connection is established and the schedule is updated.  Changes take place immediately
upon receipt of the update.  Once the update is complete, the system can be disconnected again.

It is possible to be on line during page, folder and schedule creation and editing but that is not
usually the case.  Editing is done whenever it is convenient on the PC Creation Station until
changes are final.

To connect to the Remote Location:

1. Select the Communications menu from the menu bar.

The Communications drop down window appears.

2. Select Connect.

The Connect window appears with the defined Remote
Location name already selected. If there were multiple Remote
Locations, the drop down menu would allow selection of any
location defined.

All parameters for the location appear on the window.
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3. Click on Connect or press Enter.

The Password window appears.

4. Type the password GIZ in the Password and Confirm Password fields (tab between them)
and then click Login or press Enter.

A confirmation window appears to verify a successful
connection.

5. Click OK or press Enter to remove the confirmation and
connection windows.

To disconnect from the Remote Location:

1. Select the Communications menu from the menu bar.

The Communications drop down window appears.

2. Select Disconnect.

Disconnection happens immediately.

A confirmation window appears to verify a successful
disconnection.

3. Click OK or press Enter to remove the confirmation window.

4.3 Synchronizing Time and Date

The time and date settings on the PC Creation Station and the videoGIZMO™ Display Station
must be the same.  Well, actually, not only the same, but correct as well.  Scheduled events based
on time of day and date will be created and sent to the Display Station to be run.  If the time and
date setting is wrong on the Display Station, the events will not run when they are supposed to.

The logic is simple.  Make sure the time and date settings on the PC are correct.  Then run the
Time/Date Synchronize function in the videoGIZMO™ program, which synchronizes the
videoGIZMO™ Display Station to those settings.

The units must be connected for synchronization to work.  And it only has to be done the first
time the units are connected.  videoGIZMO™ will hold the settings until another
synchronization is performed.
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To run a Time/Date Synchronize:

1. Select the Communications menu from the menu bar.

The Communications drop down window appears.

2. Select Time/Date synchronize.

The synchronization happens immediately.

A confirmation window appears to verify a successful
synchronization.

3. Click OK or press Enter to remove the confirmation
window.
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5. CREATING AND WORKING WITH PAGES

The system always boots up to a blank page with no background and an active cursor ready to
type.  Page creation can start immediately simply by typing.

But the beauty of this system is the choice of backgrounds it gives.  And it is a good idea to
compose text over the desired background so page composition reflects a style that works well
with the background.

5.1 Selecting a Background

There are two types of backgrounds to choose from in the system:

• Full color background
• Full-screen graphic image (One of the six hundred images in the background library, or a

user-created or user–supplied image)

Selecting a Full-color Background

To select a background color:

The bottom of the videoGIZMO™ screen is made up of quick selection bars for font and
background color.

• Select a background
• Select a font type (Arial, Times New Roman, etc.)
• Select a font point size
• Select a font style (regular, bold, italic)
• Format the font for color, border and shadow as desired
• Begin basic page design
• Save the page and specify its attributes
• Revise, revise, revise (and revise again until it’s right, resaving with each change)

Basic Workflow for Creating a Page
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1. Click on the desired color in the selection palette labeled Background:

The background instantly changes to that color.

The window to the left of the selection palette reflects current background and font color.  Red
has been chosen as the background color in the screen capture above.

Loading a Background Image from the Background Library

Background images are selected through the File menu.  Six hundred background images
supplied by Video Data Systems were loaded into the system’s library when the software was
installed.  Paper thumbnail images of the backgrounds were included with the system for users to
look through.  The images can also be seen on screen as part of the loading process as described
below in the loading instructions.

To load a background graphic image:

1. Select the File menu.

The File drop-down window appears.

2. Select Load Background…

The Load Bitmap window appears.

3. Scroll through the list of images
and select one for a background.

The Preview window
displays each available
image.

4. Click OK or press Enter when
the desired image is highlighted.

The selected image instantly
appears full screen as the background on the videoGIZMO™ screen.

Importing a Background Image

Images can be created in any standard drawing program or taken from existing image libraries.
The images should be imported from the directory in the PC Creation Station where they were
created, or directly from disk or CD ROM.
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After images are imported, videoGIZMO™ adds them to its library on its own for future use.
That is the only valid way for an image to be added to the system.

To import a background graphic image:

The process begins the same as loading a background as described above.

1. Select the File menu.

The File drop-down window appears.

2. Select Load Background…

The Load Bitmap window appears.

3. Select Import…

The Import Bitmap window
appears.

4. Navigate to the find the file that will
be imported.

Use the Drives: drop-down menu
to select the drive (internal or
external) where the file resides.

Use Folders: by clicking on the folders icons to find the folder where the file is listed.

Make sure the List files of type: window displays the extension type for that file.

Available file names are listed in the large window below the File name: window.

5. Highlight the desired file name in the list.

The file name appears in the File name: window.

6. Click on OK or press Enter.

A window appears confirming the
importation is under way.

DO NOT COPY IMAGES into any existing videoGIZMO™ directory.
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7. Click on OK or press Enter.

The Load Bitmap window
appears again.

This time the imported
file’s name is in the list and
highlighted.  Its image
appears in the Preview
window.

8. Click on OK or press Enter to load the background.

The videoGIZMO™ work screen comes up with the background loaded.

5.2 Selecting and Formatting Fonts

The default font that is active when the videoGIZMO™ program boots up is regular Arial 24
point in white.  That is a basic, medium size non-serif font.

But videoGIZMO™ offers a vast array of font type, style, size, color, border and shadow
possibilities.

Font Type, Style and Size Formatting

Font type, style and size formatting is done in the Font window that must be called up.

There are two strategies for formatting fonts for these parameters – before they are typed and
after they appear on the page.

FONT FORMATTING: Type, Style and Size

• Changing font formatting in the Font window affects only characters typed
after the formatting is done

• Highlighting text already on a page and then formatting with the Font
window changes the highlighted text and all characters typed directly after
the changed text

• Putting the cursor over any text selects all the formatting of that text for
characters typed in that immediate area



             videoGIZMO™ Video Information System

Video Data Systems
22

Check the font name and background color box in the lower part of the screen to verify the
currently active font type and size.

To select the Font window for font type, style and size formatting:

There are three ways to access the Font window for formatting fonts:

1. Double click on the font name and background color box in the lower portion of the
videoGIZMO™ screen .

2. Press Ctrl F together (the keyboard equivalent).

3. Select the Format menu and choose Font…

Clearly, the first two ways to access the formatting window are faster and
easier to use.  Why go into a menu when there is no reason to?

Select font type, style and size in the Font window.

Font:

All True Type fonts in the
PC Creation Station are
listed.

Scroll and highlight the
one desired.

Additional True Type
fonts can be added via the
Windows Control Panel
font loading function on
the PC.

Double Click Here
To Format Font



             videoGIZMO™ Video Information System

Video Data Systems
23

Font style:

Select and highlight Regular, Italic, Bold or Bold Italic.
Size:

Select and highlight the desired point size.

The Sample window shows how the current version of the font will look.

Script: can be ignored.  Western is the only choice for this parameter.

When all selections are made click OK or press Enter.

Characters on screen will display their true font type, style and size formatting.

Font Color Formatting

There are two basic strategies for formatting fonts for color – before they are typed and after they
appear on the page.

Check the font name and background color box in the lower part of the screen to verify the
currently active font color.

• Changing font color formatting affects only characters typed after the color
change is made

• Highlighting text already on a page and then changing the color formatting
changes the highlighted text and all characters typed directly after the
changed text

• Putting the cursor over any text selects all the formatting of that text for
characters typed in that immediate area

FONT FORMATTING: Color
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To select a font color:

The bottom of the videoGIZMO™ screen is made up of quick selection bars for font and
background color.

1. Click on the desired color in the selection palette labeled Font:

The font color instantly changes to that color.

The window to the left of the selection palette reflects current font and background color.
Yellow has been chosen as the font color in the screen capture above.

Characters on screen will display their true font color formatting.

Font Border Formatting

Font border formatting is done with the
Border… selection in the Format menu.

Border formatting can only be assigned to characters that are already on screen as text.

Once border formatting is established for at least one on-screen character, characters typed
directly after that character retain the border format.  That allows bordered characters to be typed
directly onto the screen.

• Highlighting text already on a page and then assigning border formatting
changes the highlighted text and all characters typed directly after the
changed text

• Putting the cursor over any text selects all the formatting of that text for
characters typed in that immediate area

FONT FORMATTING: Border
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To Assign Border Formatting to Text:

1. Highlight the text that will be formatted.

It can be as little as one character to establish the desired
formatting so more characters can be typed with borders, or it can
be all the text that will get the border.

2. Select the Format menu on the menu bar.

The Format drop-down menu appears.

3. Select Border…

The Border window appears.

4. Use the Border window to define the border desired.

To activate a border, click on the right arrow on
the Size: slider or slide the slider with the mouse.

Numbers from 1 to 5 represent the size of the
border.  The higher the number the larger the
border.  Number 2 is usually the preferred size.

The font picture in the window gives a
representation of the border on the font.  If the
font has a color, it will show as that color in the window.

The default border color is black.  Any color on the Border Color palette can be chosen
for the border.  Simply click on the desired color.

5. Click OK or press Enter when the border definition is complete.

The Border window disappears, leaving the text screen visible with the highlighted text.

When the highlight around the text is removed, the text looks the same as before the
border definition.

Bordered text does not appear on screen with its border

The only indication that text has been formatted with border
(or shadow) is that it is underlined

To see the border, the Preview Page function must be used.



             videoGIZMO™ Video Information System

Video Data Systems
26

Font Shadow Formatting

Font shadow formatting is done with the
Shadow… selection in the Format menu.

Shadow formatting can only be assigned to characters that are already on screen as text.

Once shadow formatting is established for at least one on-screen character, characters typed
directly after that character retain the shadow format.  That allows shadowed characters to be
typed directly onto the screen.

To Assign Shadow Formatting to Text:

1. Highlight the text that will be formatted.

It can be as little as one character to establish the desired formatting so more characters
can be typed with shadow, or it can be all the text that will get the shadow.

2. Select the Format menu on the menu bar.

The Format drop-down menu appears.

3. Select Shadow…

The shadow window appears.

• Highlighting text already on a page and then assigning shadow formatting
changes the highlighted text and all characters typed directly after the
changed text

• Putting the cursor over any text selects all the formatting of that text for
characters typed in that immediate area

FONT FORMATTING: Shadow
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4. Use the Shadow window to define the border
desired.

To activate a shadow, click on the right arrow on
the Size: slider or slide the slider with the
mouse.

Numbers from 1 to 5 represent the size of the
shadow.  The higher the number the larger the
shadow.

The font picture in the window gives a
representation of the shadow on the font.  If the
font has a color, it will show as that color in the
window.

The Depth: parameter moves the shadow away from the characters to give an impression
of depth.  The larger the number (from 1 to 5), the more depth.  Slide the slider to get the
depth desired.

Light Source directs the shadow based on the perception of which direction the “light”
appears to be coming from.  Top Left is the usual choice.  Click on the selections to see
the effects.

The default shadow color is black.  Any color on the Shadow Color palette can be
chosen for the shadow.  Simply click on the desired color.

5. Click OK or press Enter when the shadow definition is complete.

The Shadow window disappears, leaving the text screen visible with the highlighted text.

When the highlight is removed around the text, the text looks the same as before the
shadow definition.

Shadowed text does not appear on screen with its shadow

The only indication that text has been formatted with shadow
(or border) is that it is underlined

To see the shadow, the Preview Page function must be used.
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Viewing Border and Shadow Text with Preview Page

Border or shadow formatted text can only be seen with their borders and shadow on the
videoGIZMO™ screen by using the Preview Page function.

Preview Page previews the complete page.  It should be used during the creation process to see
how the page will really look when displayed on the video channel.

To Access the Preview Page Function:

1. Select the Format menu from the menu bar.

The Format drop down menu appears.

Keyboard Equivalent: Press Ctrl P.

2. Select Preview Page.

After a short delay the billboard page comes up in a Preview
Page window displayed as composed.

3. Click on the X in the upper right of the Preview Page window to make it disappear.

Removing Border and Shadow Formatting

Border and shadow can be removed from text in two ways.

To remove border or shadow formatting:

1. Highlight the text that will have its formatting removed.

2. Select Format from the menu bar.

The Format drop-down menu appears.

3. Select Plain Text.

The format removal happens immediately.  The indication is that
the underline disappears from below the text.



             videoGIZMO™ Video Information System

Video Data Systems
29

OR

1. Highlight the text that will have its formatting removed.

2. Select Format from the menu bar.

The Format drop-down menu appears.

3. Select Border or Shadow.

The Border or Shadow window appears.

4. Slide the Size: bar all the way to the left until 0 is the number indicated.

The formatting is removed, as indicated in the display window on the right.

In the case of shadow, the Depth: parameter is inactive with Size: at 0.

5.3 Justifying and Centering Text

Justification left/right, and centering is done a whole line at a time.  What that really means is
that the line on which the text resides is given the justification or center parameter and any text
on that line will follow that formatting.

Justification and centering can be done before text is typed.  The cursor will move its position
based on the formatting specified.

Several lines can be done at a time by highlighting them and then specifying the format desired.

There can only be one justification or centering format active on any one line.

To Justify Left/Right or Center Text:

1. Put the cursor anywhere on the line that will be justified or
centered.  Or, if several lines will be formatted, highlight the
lines desired.

2. Select Format from the menu bar.

The Format drop-down menu appears.

3. Select Left Justify, Center or Right Justify as desired.

The justification or centering happens immediately.
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5.4 Text Editing: Cut, Copy, Paste, Clear Text

The standard windows style text-editing features of Cut, Copy and Paste are available in
videoGIZMO™.

Text can be highlighted and cut or copied and then pasted anywhere on a page or saved in the
clipboard and pasted on another page in the system.

The Cut, Copy and Paste functions work only within the videoGIZMO™ environment and can
not paste text into any other windows program in the PC.

All text can also be cleared from the screen in one pass using the Clear Text function, which is
nonrecoverable.

To Access the Cut, Copy, Paste and Clear Text Functions:

1. Highlight the text that will be edited (not for Clear Text)

2. Select the Edit menu from the menu bar.

The Edit drop down menu appears.

Mouse Shortcut: Click on the Cut, Copy or Paste icons on the
left edge of the screen.

Keyboard Equivalents: Press Ctrl X for Cut
Press Ctrl C for Copy
Press Ctrl V for Paste

3. Select the function desired.

If text is cut or copied, then the Paste function must be accessed to complete the two-step
process.

Clearing text is done simply by selecting Clear Text.  If the page hasn’t been saved
before using that function, a warning window comes up before the text is lost to prompt
for a save if desired.

5.5 Adding a Tab Stop

Tab stops are already preset on the system to be five characters apart.

If tab stops are needed at other locations on a line they can be added with the Add Tab Stop
function.
Once new tabs are added to a page, they can not be removed from that page.
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To Set a New Tab Stop:

1. Park the cursor on the position where the tab stop will be added.

2. Select the Format menu from the menu bar.

The Format drop-down menu appears.

3. Select Add Tab Stop.

The new tab stop is assigned.

5.6 Assigning Attributes to a Page

Every page has attributes assigned to it.  Attributes are parameters that define certain aspects of
the page.  Attributes include:

• Transition: The type of wipe pattern or transition used between a page and the one
that comes after it in a display sequence

• Dwell: How long a page is displayed before the transition to the next one occurs

• Date Validity: How often a page will be displayed as part of a sequence when its
folder is active, either Always or Specific (within a specified range of time only)

If attributes are not assigned to a page by the user, default values are used.

Attributes can be assigned to a page at any time.

Attributes are assigned using the Page Attributes window.

To Call Up the Page Attributes Window and Assign Attributes:

1. Select the Format menu from the menu bar.

The Format drop down menu appears.

Mouse Shortcut: Double click anywhere on the page.

Keyboard Equivalent: Press Ctrl A.
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2. Select Attributes…

A warning window comes up saying that no
attributes have been set for the page the first time
attributes for a page are accessed.

3. Click OK or press Enter.

The warning goes away and the Page Attributes window comes up.

4. Set the attributes desired.

Transition: Determines what transition
will be made to this page from any
previous page in a display sequence.

Wipe is the default.  Click the drop down
menu to get all the choices.  The variety
of available transitions give
videoGIZMO™ a powerful tool to create
interesting sequences.

Dwell: Determines how long in seconds
a page will be shown before a transition
to a following page occurs.

Five seconds is the default.

Date Validity: Determines whether the page should be shown every time the folder that
it is in is being displayed, or only within a specified date range.

Always: Specifies that the page should be shown every time its folder is
displayed.  When Always is selected by clicking on its button, the bottom of the
window remains grayed out and inactive.

Specific: When Specific is selected by clicking on its button, the bottom of the
screen is activated.

Start Date: Allows a date to be specified that defines when the page
should begin to be shown.  Select the date numbers by clicking on the
month, day and year drop down menus and clicking on the desired
number.  Or numbers can be typed over the displayed number in the field.
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End Date: Allows a date to be specified that defines when the page should
no longer be shown. Select the date numbers by clicking on the month,
day and year drop down menus and clicking on the desired number.  Or
numbers can be typed over the displayed number in the field.

Days of the Week: Allows specific days of the week to be selected for
displaying of the page.  The page will be displayed only on those days
checked and within the date range specified by the start and end date
parameters.

Specific Date Validity Example: A good illustration of the use of
the Specific function is to define a page to run only on weekends
for the month of October.

Specify Start Date as 10/1/1999
Specify End Date as 10/31/1999
Specify Days of the Week as Saturday and Sunday by having only
the two S boxes checked off.

The page would be displayed only on Saturdays and Sundays
within the month of October.

The Specific function is excellent for creating time and date sensitive display
sequences.  With some creative planning, very complex page display schedules
can be easily organized that employ multiple pages and date ranges.

5. Click on OK or press Enter when attribute setting is completed.

5.7 Saving a Page

A page should be saved several times during its creation.  That protects the work invested up to
the point of each save.

The Save Function

Any time changes are made to a page, either to its composition
or to any of its attributes, the page must be saved or the

changes will be lost.
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To access the Save function:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on the Save
icon at the left edge of the screen.

Keyboard Shortcut: Press Ctrl S.

2. Click on Save…

If this is the first save
for the page, the
Save Page As
window comes up.

This allows a name
to be given to the
page.

Type a well thought
out name for the
page in the upper
name field.  The
page should be named so that it can easily be recognized.  With many pages in the
system, logical naming helps when pages are being looked for.

All the current pages in the system are listed in the large window on the left.

The Page Attributes window is attached on the right to allow changes to be made to the
attributes, or for the attributes to be assigned if that has not been done yet.

3. Click OK or press Enter to complete the save.

After the first save, the Save Page As window does not come
up when a save is performed.  The save just happens.

For convenience, make all subsequent saves with either the
mouse shortcut (Save icon) or the keyboard shortcut (Ctrl S).
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The Save As… Function – Creating Pages that are Similar

The Save As… function is used to save a duplicate of a page under another name.  The original
page is kept under its own name in the condition of the last time it was saved.

This function is used as a strategy to easily make pages that are similar.  The first page is used as
a template and duplicated under the new name.  Then there are two pages with the same
background, font and text elements.  The new page gets the few changes it needs and resaved.
That’s how a “look” is created for pages in a series, for instance.

To Access the Save As… Function:

1. Select the File menu on the menu bar.

The File drop down menu appears.

2. Select Save As…

The Save Page As window appears.

3. Type a name for the new page in the name field at the top
of the window.

All the current pages in the system are listed in the large window on the left.

The Page Attributes window is attached on the right to allow changes to be made to the
attributes.

5.8 Creating a New Page

To begin creating a new page from scratch after working with a different page on screen, use the
New Page function.  New Page clears the existing page from the screen and calls up a blank
screen for new page creation.
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To Access the New Page Function:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Page icon at the left
edge of the screen under
New.

Keyboard Equivalent: Press Ctrl B.

2. Select New from the drop down menu and Page from the popup side menu.

If the page on screen has already been saved, it disappears, revealing a blank creation
screen for work on a new page.

If the page on screen has not been
saved, a warning window appears.
If no save is desired, click on No or
press Enter.

If a save is required, click on Yes.  The save happens immediately if the page had
previously been saved.  If the page had not been saved prior to that, the Save Page As
window appears allowing a name to be given to the page and for attributes to be assigned.

After the save, the page on screen disappears, revealing a blank creation screen for work
on a new page.

5.9 Opening an Existing Page

To open a page that already exists in the system for editing or any other purpose, use the Open
Page function.

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Page icon at the left
edge of the screen under
Open.

Keyboard Equivalent: Press Ctrl G.
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2. Select Open from the drop down menu and Page from the popup side menu.

If the page on screen has already been saved, it disappears and the Open Page selection
window appears.

If the page on screen has not been
saved, a warning window appears.
If no save is desired, click on No or
press Enter.

If a save is required, click on Yes.  The save happens immediately if the page had
previously been saved.  If the page had not been saved prior to that, the Save Page As
window appears allowing a name to be given to the page and for attributes to be assigned.

After a save, the Open Page selection window appears.

3. Select and highlight the desired page from the Open Page window
that lists every page in the system, then click OK or press Enter.

The selected page appears on screen.

5.10 Spell Checker

The spell checker in videoGIZMO™ is a basic Windows style function similar to those found in
word processors.  It allows a page to be checked for spelling and offers replacements for
misspelled words that it takes from its internal dictionary.

Basic use of the spell checker will be discussed.

To Use the Spell Checker:

1. Select the Tools menu from the menu bar.

The Tools drop down menu appears.

2. Select Spell Checker on the drop down window.

The checker immediately begins checking the current page for spelling errors.
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If an error is found,
the word is
highlighted on the
page and the Word
Not Found in
Dictionary window
appears with the
incorrectly spelled
word in its Not
Found box.

A list of suggested
replacement words
appears in the box
on the lower left.  The top choice is in the Replace With: box, ready to be used to
replace the incorrect word.

To replace the word with the selected replacement, click on Replace.

To choose one of the other words in the box of choices, click on the desired choice.  It
will appear in the Replace With: box and can be used to replace the incorrect word.

If the word appears many times on the page with the same spelling and must be corrected
in all cases, click on Replace All and they will all be corrected with the selected choice.

To ignore the suggestion because the word must remain the way it is because it is correct
even though it does not appear in the system’s dictionary, click on Ignore.

If the word appears several times on the page as written and they all will be found as
incorrect even though they are not, that can be avoided by clicking on Ignore All.

To add the word to the system’s dictionary so it will not be considered wrong the next
time a spell check is done when it is present on the page, click on Add to Custom.

When the spell check is complete, the systems prompts with
a confirmation window that will disappear when OK is
clicked on.
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6. CREATING CRAWLS

Crawls are created as separate crawl pages and saved independently of regular text pages.

Crawls have text, font and background formatting attributes of their own, in addition to crawl
attributes that define their speed and how many times they will run.  There is one crawl position
at the bottom of the screen and it can not be changed.

As with any page in the system, a crawl page must be placed in a folder to be displayed in the
schedule.  They are placed in folders that are defined specifically as Crawl Folders.  When Crawl
Folders are placed in the schedule, they are defined as Crawl Events.

Crawl Events are run as separate events in the schedule and appear over whatever pages are
currently being displayed.  Pages can change as one or more folders are run while the crawl
continues independent of that.

To Create a Crawl:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Crawl icon at the left of
the screen under New.

Keyboard Equivalent: Press Ctrl C.

2. Select New from the drop down menu
and Crawl from the popup side menu.

The screen changes to the crawl creation mode with a separate thin box on the top where
crawl text is typed and all formatting is done.

3. Type the crawl message.
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4. Format the background with a selection from the bottom of the screen on the Background:
color palette.

Choose a color or black.

If a color is chosen, the crawl moves over a band of that color when it is displayed.

If the black on the right of the palette is selected, the crawl moves over a black band
when it is displayed.

If the black on the left of the palette is selected, the crawl moves without a band and
keys directly over the selected background for the page when it is displayed.

A graphic background can not be selected for a crawl.

5. Format the text with the same functions used in any page creation.

If shadow or border is used, there is no way to preview them on screen.  The Preview
Page function does not work with a crawl.

6. Assign crawl attributes with the same attributes keystrokes used for any page (Format
Attributes…, Ctrl A, or double click on the crawl screen).

The Crawl Attributes window comes up.

Assign a Crawl Speed from 1 to 5, where 5 is the
fastest.  Speeds 2, 3 and 4 are the best choices.

Assign Times To Crawl, which tells the system
how many times to repeat the crawl when it is run.

7. Click on OK or press Enter to complete attribute assignment.

The crawl is built but it has not been saved.  That is the next step.

6.1 Saving a Crawl

As with page creation, saving a crawl should be done throughout the creation process to protect
work done along the way.
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To Save a Crawl:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on the Save icon at
the left edge of the screen.

Keyboard Equivalent: Press Ctrl S.

The first time the crawl is
saved, the Save Crawl As
window comes up.

2. Name the crawl in the box.

All the crawls in the
system are listed in the
large box.

Crawl Attributes are
available to be set or
changed on the right.

3. Click OK or press Enter to complete the process.

The crawl is saved and can be recalled at any time under the name given.

6.2 Opening an Existing Crawl

To open a crawl that already exists in the system for editing or any other purpose, use the Open
Crawl function.
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Opening an Existing Crawl:

Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click
on the Crawl icon at
the left edge of the
screen under Open.

Keyboard Equivalent: Press Ctrl G.

1. Select Open from the drop down menu and Crawl from the popup side menu.

The Open Crawl window appears.

It lists all the crawls in the system.

2. Highlight the crawl that must be opened and click on OK or
press Enter.

The crawl appears on screen in the upper crawl creation
box.
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7. INSERTING A LOGO

videoGIZMO™ has the capability of bringing a logo in over the video page display.  The logo is
independent of any page or pages being displayed and can be positioned wherever desired on
screen.

The logo can be created in any graphics program or imported from any internal or external
source that provides the supported file formats.

Supported logo file formats include:

.bmp tif.

.gif .pcd

.jpg .pcx.
.tga

Maximum size for a logo is 256 X 128 pixels.

Note: If a logo is placed in the lower third area, there will be a conflict with any crawl
that will be run, since the crawl and the logo can not occupy the same space.

A crawl will avoid the space where the logo is placed.  If the logo is in either corner, the
crawl will run across the screen stopping where the logo is.  If the logo is centered in the
lower third area, the crawl will only crawl across half the screen.

The PC Creation Station must be connected to the videoGIZMO™ Display Station for logo
insertion or removal to be possible.

To Insert a Logo On Screen:

1. Select the Communications menu on the menu bar.

The Communications drop down menu
appears.

2. Select Logo Configuration from the drop down
menu.

The Logo Configuration window appears.

The Current Logo: field lists the logo that is
either currently on screen or available to be on
screen.  However, the assumption here is that
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there is no logo listed because this is the first time one will be used.
Remove is used to remove a logo from the screen and is only available when a logo is
active.  In the picture above, the logo is on screen as indicated by the black box in the
lower right corner of the display that shows the screen position of the logo.

3. Select New to begin navigating to find a logo.

A Windows directory navigating window comes up.  Navigate to the directory where the
logo desired is saved and select it for importation.

When the importing of the logo is complete it is sent to the Display Station and placed at
the top left corner of the display screen.  It will be listed as the Current Logo: on the top
of the Logo Configuration window.

4. Position the logo as desired.

The black box in the Logo Configuration window indicates the position of the logo.

Positioning is adjusted using the sliders in the Position Adjustment area.  The X: and Y:
position values change in response to the movement of the logo.

5. Click on Set.

The current page being displayed freezes until OK is clicked on or Enter is pressed

6. Click on OK or press Enter.

The window disappears and the display sequence resumes.
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8. CREATING AND WORKING WITH FOLDERS

As has already been discussed in detail in the OPERATION OVERVIEW, folders are an
essential element in the videoGIZMO™ system.  To be displayed, created pages must be put in
folders.

There are two types of folders in the system, Page Folders and Crawl Folders.  When folders are
created, they are defined as either type.  Regular billboard pages are put into Page Folders and
crawls are put into Crawl Folders.  This is important, because those two folder types have
different functions when placed into the schedule.

Both folder types are scheduled for display, which runs the pages or crawls in the folders.

8.1 Creating a Folder

To Access the New Folder Function:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Folder icon at the left
of the screen under NEW.

Keyboard Equivalent: Press Ctrl D.

2. Select New from the drop down menu and Folder from the
popup side menu.

The New Folder window appears.

3. Name the folder and define its type.

The folder name is typed in the box on the top.  Give it a
name suitable for its use.

Folder Type defines what will be put into the folder,
regular Pages or Crawls.  Click on the appropriate
selection button.

4. Click on OK or press Enter.
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The Folder Sequence window comes up.

5. Use the Folder Sequence window to place the desired pages into the new folder.

The Available Pages box lists all the pages in the system.

Highlight a page to
place in the folder.
When highlighted, a
page’s information
appears in the Page
Information area on the
lower left.

Click on Add>> to add
the page to the folder.    

The page name is added
to the bottom of the
folder list.

To add a new page
between pages in the
folder list, highlight the
page in the list that the
new page should appear above and then click on Add>>.  That is also the strategy for
adding a page to the top of the list.  Highlighting the page currently at the top of the list
and then clicking on Add>> will add the new page above the highlighted page, making
the new page the first page in the list.

The order that pages appear in the folder box is the order the pages will be shown
when the folder is active for displaying.

To remove a page from the folder, highlight the page in the list and click on <<Remove.

6. Click on OK or press Enter to complete the process.
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8.2 Opening an Existing Folder

To open a folder that already exists in the system for editing or any other purpose, use the Open
Folder function.

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click
on the folder icon at
the left of the screen
under Open.

Keyboard Equivalent: Press Ctrl I.

2. Select Open from the drop down menu and Folder from the
popup side menu.

The Open Folder window appears.

3. Highlight the folder in the Existing Folders list that must be
opened and click on OK or press Enter.

Be sure to select the correct View on the bottom of the
window.  That determines if Page Folders or Crawl
Folders are listed.

The Folder Sequence window opens immediately allowing
the folder to be edited or reviewed.

8.3 Playing Back Sound with Pages in a Folder

Sound, in the form of .wav files, can be played back when displaying a page or a sequence of
pages.  This adds an extra dimension to the display sequence.

The sound function is a purchased option for the system.

Sound files are imported into videoGIZMO™ as .wav files that can be from any input source to
the PC Creation Station, or they can be recorded via videoGIZMO™ with input from external
playback devices.
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Sounds are assigned to pages in the Folder Sequence window that is used to build the contents of
a folder.  A sound can be assigned to a single page or to play through a sequence of pages.  The
sound must be long enough to cover the dwell time of the entire sequence.

The sound chosen must be at least three seconds long for each page it is assigned to play over.
For multiple pages, multiply three times however many pages it will play over.

Adding Sound to a Single Page

To Add Sound to a Page:

1. Open the folder that holds the
page the sound will be played
with.

The Folder Sequence
window for that folder
appears.

2. Click on the Sound column
next to the page that will get
the sound.

The page’s column is
highlighted.  The page
named FIRST has been
selected in the window on
the right.

3. Click on Add Sound.

The Insert Sound Clip window comes up
with a list of the sounds available.

If the sounds desired are not there or there
are no sounds in the system at all, they must
be imported with the Import choice on the
window. That brings up a Windows
navigation window that allows the desired
files to be found.

The Sound Clip Settings define the Name:
and Length: in seconds of the sound
highlighted in the list.
To hear the highlighted sound, click on



             videoGIZMO™ Video Information System

Video Data Systems
49

Play.  Click Stop to stop playback.

The Record New choice allows sounds to be recorded by the system if the correct
connections are available.

4. Click on OK or press Enter.

The Folder Sequence window comes up
again and this time it has sound
specifications in its list.

The selected sound is listed in the Sound
column.  The Type column has a musical
note in it indicating a single page sound
event has been programmed.  The sound’s
dwell is specified in the Dwell column.
The sound’s dwell time will override the
page’s dwell if there is a conflict between
them (such as page dwell being too short).

To remove the sound from the page,
highlight the page and click on Remove
Sound.  The sound information is deleted from the list.

5. Click on OK or press Enter on the Folder Sequence window to complete the process.

6. Resend the schedule to the Display Station.

All changes to the schedule involving sound require the entire schedule to be resent.

Adding Sound to Multiple Pages

To Add Sound To Multiple Pages:

1. On the Folder Sequence page, highlight the
multiple pages in the list that will get the
sound.

To highlight multiple pages, click and hold
the mouse on the first page and drag it
over the others desired.  They must be in
sequence.  Or hold down Shift and click
on each page desired.
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2. Click on Add Sound.

The Insert Sound Clip window
comes up.

3. Highlight the sound desired and
click OK or press Enter.

The Dwell Times window
comes up to allow the total
dwell time of the sound clip to
be distributed among the pages
it will play over.

In the window shown, the clip
is nine seconds long and must
therefore be split with three
seconds over each page, which is the minimum it can play over a page.  If the sound clip
were longer, any of the pages could be assigned a longer sound playout.

4. Click on OK or press Enter.

The Folder Sequence window
comes back up.

It now has musical notes over
all three pages that get the
sound played with them.  Each
has the name of the sound next
to it and the Dwell time of three
seconds specified for the sound.

5. Click OK or press Enter on the
Folder Sequence page to end the process.

6. Resend the schedule to the Display Station.

All changes to the schedule involving sound require the entire schedule to be resent.
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9. OPENING AND WORKING WITH THE SCHEDULE

Once a folder or multiple folders with pages in them are created in the system, the schedule for
displaying the folders can be opened and built.  The schedule is the single element in the system
that determines what folder or folders get displayed and when.

There is only one schedule for a Display Station.  Changing the schedule to reflect new display
requirements will be a standard and ongoing process.

9.1 Opening and Building the Schedule with a Default Folder

There is always a schedule.  It may be empty before any folders are placed into it, but it exists.
To create the schedule desired, open the schedule and add the folders.

To Access the Open Schedule Function:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Schedule icon at the
left of the screen under
Open.

Keyboard Equivalent: Press Ctrl J.

2. Select Open from the drop down menu and Schedule from the
popup side menu.

The Open Schedule window appears.  It lists all the
schedules in the system.  Typically, there is only one listed
under the name of the Remote Location.  If the system has
multiple Remote Locations, there will be multiple schedules.

3. Click on OK or press Enter.

The Scheduler window appears.  This is the window where
all scheduling work is done.
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When the Scheduler window first comes up it will not have any folders listed in it.  The
window above already has three folders in it that will be referenced as the discussion
continues.

4. Click on Add Page Event.

The Page Event
window comes up.

All the folders in
the system are
listed in the
Available Page
Folders box.

Select and
highlight the
folder to add to the
schedule.

The Default Page Folder  selection on the bottom of the screen allows the folder to be
added as the default folder for the system.  The system must have a default folder that it
runs at all times when an event with a specific time and date range is not being run.
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If this is the only folder that will be added to the schedule, it must be made the
default folder.  If this is the first folder that is being added to the schedule, it is good
practice to make it the default just to be sure the system requirement of a default folder is
satisfied.  Folders added later can be scheduled for specific display times and dates and
will run instead of the default during those scheduled runs.

The default folder can be changed by deleting the current default folder and assigning
default status to another folder in the system.

5. Click on the Default Page Folder button to define the folder as the default.

The Specific Date Range area in the window becomes deselected and grayed out when
the folder is defined as the default.  The date range parameters are used to specify when a
folder should be displayed, but a default folder does not need that, it is always active
unless another page with a time and date range overrides it.

6. Click on OK or press Enter on the Page Event window.

The folder is added to the Scheduler window list.

The name of the folder appears in the Name column.  It is defined as the Default Event in
the Comment column, as the GOOD folder is in the Scheduler window above.

Notice that the Start Date and End Date columns have Any in it because the folder is
the default.  That means it is always active.

Notice that the Start Time and End Time columns are blank for the same reason.

Notice also that for the same reason the Days column has all the days of the week.

7. Click OK or press Enter on the Scheduler window to complete the process

The window leaves the screen and the schedule is built.

The schedule with the folder named Good – the default folder – will run continuously with the
pages contained in the Good folder once it is sent to videoGIZMO™ .

A schedule does not run automatically when it is built.

For a schedule to run, it must be sent to the videoGIZMO™
Display Station.
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9.2 Sending the Schedule to videoGIZMO™

Once the schedule is built, it must be sent to videoGIZMO™ to be activated and run.

The PC Creation Station and the videoGIZMO™  Display Station must be connected for
the schedule to be sent.

To Send the Schedule:

1. Select the Communications menu from
the menu bar.

The Communications drop down
menu appears.

2. Select Send from the drop down and then
Schedule from the popup side menu.

The system begins sending the
schedule immediately.

Windows appear giving indications of
the progress of the send.  When the
send is complete, a window appears
confirming a successful send.

The schedule begins to run as soon
as the send is complete.

3. Click OK on the send confirmation window to make it disappear.

9.3 Updating the Schedule with Send Schedule, Send Folder, or Send Pages and
Crawls

When changes are made to the schedule, the updated information must be sent to the Display
Unit so the changes are implemented.  But sending a complete schedule can take a reasonably
long time.  So it is not convenient to have to do that for each revision.

Depending on the type of change that is made, a faster update may be possible.  The alternatives
are to send just folder or page information to update the schedule rather than the whole schedule.
This is possible based on the following guidelines:
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If changes include dwell time, transitions, sound elements, validity times and dates
of pages, or entirely new pages, then a complete schedule must be resent with Send
Schedule.

If updates include only changes to text, font attributes and background selection of
either pages or crawls, then Send Folder or Send Pages and Crawls can be used.
Either will be faster than sending the whole schedule again.

To Access the Send Folder and Send Pages and Crawls Functions:

1. Select the Communications menu from
the menu bar.

The Communications drop down
menu appears.

2. Select Send from the drop down and
either Folder or Pages and Crawls from
the popup side menu.

A caution window will appear
advising of the parameters of the send
function selected and asking if it
should continue.

3. Click on Yes to continue.

9.4 Adding Folders with Date and Time Specifications to the Schedule

The power of the videoGIZMO™ system is tapped by adding folders with date and time
specifications to the schedule.  These folders only run as specified by the date and time
limitations defined when they are added to the schedule.

The parameters that define when a folder will run can be very specific using the date range, time
of day range and day of week selections on the folder Attributes window.
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To Add a Folder with Date and Time Specifications to the Schedule:

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Schedule icon at the
left of the screen under
Open.

Keyboard Equivalent: Press Ctrl J.

2. Select Open from the drop down menu and Schedule from the
popup side menu.

The Open Schedule window appears.  It lists all the
schedules in the system.  Typically, there is only one listed
under the name of the Remote Location.  If the system has
multiple Remote Locations, there will be multiple schedules.

3. Click on OK or press Enter.

The Scheduler window appears.
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4. Click on Add Page Event.

The Page Event
window comes up.

All the folders in the
system are listed in
the Available Page
Folders box.

Select and highlight
the folder to add to
the schedule.

5. Specify the date, day of week and time parameters for displaying the folder.

Since the Specific Date Range button comes up selected, these parameters are already
available.

Refer to the above Page Event window programming of the WEEKENDS folder as an
example for the following Page Event operational explanations.  The WEEKENDS folder
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is programmed to run weekends only from 12 noon through 5 PM for a full year
beginning October 9, 1999 through October 8, 2000.
Start Date and End Date will have the current date as their defaults.  Whatever the date
range must be is specified using the drop down menus for month, day and year.  Note
how the WEEKENDS event programmed above is specified to run for one full year from
October 9, 1999 through October 8, 2000.

Days of the Week determines on which days of the week within the date range the folder
will display.  Click off any day when the folder should not display.  Remember, this
selection defines the days for every week within the date range.  So if Sunday is
deselected, for instance, the folder will never display on any Sunday in the date range.
The WEEKENDS event programmed above will only run on weekends because the two
S boxes are checked for it to run on Saturday and Sunday.

Start Time and End Time determine the time of day range for display within each day
that the folder is active using a twenty-four hour clock.  Start Time is obvious but End
Time is not.

If the End Time has to be, say, 5 PM, or 17:00, as in the WEEKEND folder above,
then the specified End Time must be 16:59.  The folder must be OFF by 17:00,
which means it ends at 16:59.

In fact, if 17:00 were specified, the system would override it and put in 17:00:59.
Notice that on the Scheduler window, the times include seconds but seconds are not
available on the Page Event window.  So the Scheduler window assumes the event
should run until the last second before 17:01:00 begins, which is 17:00:59.  The
event would actually run one minute longer than desired.

6. Click OK or press Enter.

7. Resend the entire schedule to the Display Station using the Send Schedule function.

9.5 Adding a Crawl Event to the Schedule

Crawl events are added to the schedule using the Scheduler window where all schedule events
are programmed.

All crawl events must have display date, time and day of the week parameters assigned to them.

Multiple crawl events can be on the schedule as long as their scheduled display times do not
conflict.
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To Add a Crawl Event to the Schedule:

1. Select the File menu from the menu
bar.

The File drop down menu appears.

Mouse Shortcut: Click
on the Schedule icon at
the left of the screen
under Open.

Keyboard Equivalent: Press Ctrl J.

2. Select Open from the drop down menu and Schedule from the
popup side menu.

The Open Schedule window appears.  It lists all the
schedules in the system.  Typically, there is only one listed
under the name of the Remote Location.  If the system has
multiple Remote Locations, there will be multiple
schedules.

3. Click on OK or press Enter.

The Scheduler window appears.
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The Scheduler window that comes up will not have a crawl event in it.  The one above
already does to be referenced for the following discussion.

4. Click on Add Crawl Event.

The Crawl Event
window comes up.

All the crawl folders in
the system are listed in
the Available Crawl
Folders box.

Select and highlight
the folder to add to the
schedule.

5. Specify the date, day of week and time parameters for displaying the crawl.

Since the Specific Date Range button comes up selected, these parameters are already
available.
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Start Date and End Date will have the current date as their defaults.  Whatever the date
range must be is specified using the drop down menus for month, day and year.  The
MAIN crawl folder in the window above has been given a ten-day date range of 10/11/99
to 10/21/99.

Days of the Week determines on which days of the week within the date range the crawl
will display.  Click off any day when the crawl should not display.  Remember, this
selection defines the days for every week within the date range.  So if Sunday is
deselected, for instance, the folder will never display on any Sunday in the date range.

Start Time and End Time determine the time of day range for display within each day
that the crawl is active using a twenty-four hour clock.  Start Time is obvious but End
Time is not.

If the End Time has to be, say, 2 PM, or 14:00, as in the MAIN crawl on the Crawl
Event window and Scheduler window above, then the specified End Time must be
13:59.  The folder must be OFF by 14:00, which means it ends at 13:59.

 In fact, if 14:00 were specified, the system would override it and put in 14:00:59.  Notice
that on the Scheduler window, the times include seconds but seconds are not
available on the Crawl Event window.  So the Scheduler window assumes the event
should run until the last second before 14:01:00 begins, which is 14:00:59.  The crawl
event would actually run one minute longer than desired.

The crawl event programmed on the above Scheduler window will occur for two hours
from 12 noon until 2 PM every day of the week between October 11th through October
21st.

6. Click OK or press Enter.

7. Resend the entire schedule to the Display Station using the Send Schedule function.

The crawl event will display as scheduled.

9.6 Adding an Emergency Event Folder to the Schedule

An emergency event folder holds pages that need to be displayed in the event of emergency
situations.  There can only be one emergency event folder in the schedule.

Although the folder is a page folder that works the same way others do when it is displayed, it
gets defined as an Emergency Page Folder when it is created and will only be displayed when
specifically called for by the Emergency function in the Communications menu.
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To Add an Emergency Event Folder to the Schedule:

1. Create the page or pages for the emergency event folder.

2. Create a folder that will be the emergency folder, naming it appropriately,  and place the
pages into it.

3. Go through the standard
process of adding a
folder to the system as
detailed above until the
Page Event window
appears.

4. Click on the
Emergency Page
Folder button to select
that definition for the
folder.

5. Click on OK or press
Enter.

The folder is added to the Scheduler window as an Emergency Event with Start Date and
End Date specified as Any, and with all the days of the week specified for display.

Running an Emergency Event Folder

An emergency event can be run at any time.  It is an unscheduled event that is triggered to run
immediately when needed and is stopped immediately when no longed required.

To Run an the Emergency Event Folder:

1. Select the Communications menu from the menu
bar.

The Communications drop down menu appears.

2. Select Emergency from the drop down and Run
Emergency Event from the popup side menu.

The emergency event runs immediately,
displaying the pages in the emergency folder.
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A confirmation window appears to verify
that the event has run.

3. Click on OK to make the confirmation window
disappear.

The emergency folder will continue to run until the system is told to resume the regular
schedule.

Resuming the Regular Schedule After an Emergency Event

An emergency event can be stopped at any time to resume the regular schedule.

To Resume the Regular Schedule:

1. Select the Communications menu from the menu
bar.

The Communications drop down menu appears.

2. Select Emergency from the drop down and Resume
Schedule from the popup side menu.

The emergency event stops running
immediately and the regular schedule is
resumed.

A confirmation window appears to verify that
the regular schedule is running.

3. Click on OK to make the confirmation window
disappear.

9.7 Adding a Leightronix Control Event to the Schedule

The Add Control Event function creates events for the optional Leightronix controller.  The
events tell the Leightronix to trigger selected functions on the devices it controls or to create
switcher events.

There are three different Leightronix controllers that can be used, the MINI-T, the PRO-8 and
the PRO-16.  Devices controlled by these units include tape decks and laser discs.
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Programming A Leightronix Control Event

1. Select the File menu from the menu bar.

The File drop down menu appears.

Mouse Shortcut: Click on
the Schedule icon at the left
of the screen under Open.

Keyboard Equivalent: Press Ctrl J.

2. Select Open from the drop down menu and Schedule from the
popup side menu.

The Open Schedule window appears.  It lists all the schedules
in the system.  Typically, there is only one listed under the
name of the Remote Location.  If the system has multiple
Remote Locations, there will be multiple schedules.

3. Click on OK or press Enter.

The Scheduler window appears.
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The Scheduler window that comes up will not have control events in it.  The one above already
does to be referenced for the following discussion.

The first control event on the schedule plays a tape machine every day at 4 PM during the month
of November 1999.  The second event rewinds the tape machine at 4:30:30 PM during the same
period.  Assume for purposes of the discussion that the tape is playing a 30-minute program
segment, so rewind is initiated thirty seconds after the show has concluded.

How these events are programmed will be detailed as part of the continuing explanation on
creating a control event.

4. Click on Add Control Event.

The Leightronix Event
window comes up.

5. Select the controller type being
used from the Type drop down
menu in the Controller area.

Choices include:
MINI-T
PRO-8
PRO-16.
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To build the sample event already defined on the Schedule window located above, select
MINI-T.

6. Select the device that will be controlled from the Device drop down menu in the Controller
area.  If a switcher event is being programmed, select No Device and go on to the discussion
about switcher events (Programming a Leightronix Switcher Event).

Choices for the MINI-T include:

No Device (selected when switcher events will be programmed)
Tape Deck (which deck will be specified next)
All Decks (indicating all decks controlled by the system)
Laser Disc (which disc will be specified next)
All Discs (indicating all laser discs controlled by the system).

Choices for the PRO-8 and PRO-16 do not include laser discs and are limited to:

No Device (selected when switcher events will be programmed)
Tape Deck (which deck will be specified next)
All Decks (indicating all decks controlled by the system

Select Tape Deck to continue building the sample event.

7. If Tape Deck or Laser Disc has been selected, define what device number it is in the Number
drop down menu, which is activated by those selections.

Each deck or disc is defined in the system by a number.  When several devices of the
same type are controlled by the system, it is important that the system know which one is
going to be controlled in the event.

Choices are device numbers 1 through 8.

Select 1 as the device for the sample event being built.

8. Select the control function for the selected device in the Function drop down menu.

If a tape deck device selection has been made, the function choices include:

Stop
Rewind
Play
Record
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If a laser disc device selection has been made, the function choices include:

Stop
Play Segment
Play
Still

If Play Segment is selected for a laser disc event, the Start and Stop fields in the
Laser Disc area are activated for a segment range to be defined.  The valid ranges
are from 0 to 54000.

The sample event is programmed to play the tape deck, so select Play.

9. Select the com port that the Leightronix is connected to with the Port Number drop down
menu in the Comm Port area.

Port number choices are 1, 2, 3, and 4.  This specification tells the Display Station where
to look for the Leightronix input.

Select 2, which is the usual port, for the sample event being programmed.  Typically, the
Creation Station is connected to port 1.

10. Program the time and date elements for the event in the Event Time area.

These parameters define the time and date range within which the event will run.

Start Date and End Date come up with the current date as their defaults.  Whatever the
date range must be is specified using the drop down menus for month, day and year.

The sample event is programmed to run throughout the month of November, so specify
Nov 1, 1999 through Nov 30, 1999 as the date range.

Days of the Week determines on which days of the week within the date range the event
will run.  Click off any day when the crawl should not display.  Remember, this
selection defines the days for every week within the date range.  So if Sunday is
deselected, for instance, the event will never display on any Sunday in the date range.

The sample event runs every day, so leave all the days of the week checked off.

Time determines the time of day that the event should be triggered using a twenty-four
hour clock.

The sample event plays the tape machine starting at 4 PM, so specify 16:00:00.
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11. Click on OK.

The control event is programmed.

Based on the programming in the
sample event, the event will play
a tape machine every day at 4
PM during the month of
November 1999.

The Leightronix Event window
for this event with all the
programming would look like the
one pictured here.

A second event would be
programmed with similar
elements, but with Rewind as the
Function and 16:30:30 as the
Time to rewind the deck after
playout is complete.

The result of this programming appears on the Schedule window as seen on that window at the
beginning of this discussion.  The type of event is noted as Control Event but only the date and
time parameters appear in the Schedule window.  No indication of what kind of control event is
scheduled appears on the window.

To find out more information about the event, highlight the event in the Schedule list and click
on Edit Event.  That brings up the Leightronix Event window for the event.  Event information
can be checked and changed if desired.

Programming a Leightronix Switcher Event

Switcher events are programmed in the Switcher area of the Leightronix Event window.

The other parameters in the Leightronix Event window must be accessed as needed to program
the switcher event in the same manner as they were for programming the device control event.
Refer to the steps in the discussion above for the specific details of these operations.

Switcher Event Programming on the Leightronix Event Window

Switcher events are programmed in the Switcher or Router area of the Leightronix Event
window.
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Switcher events and device control events can be programmed to occur together, in which case
the Controller area would be programmed as appropriate for the device control event desired.

For any event, the Port Number in the Comm Port area must be correctly specified (typically
2).  This is usually set once and left alone for all future operations since it will not change.

The Event Time parameters apply to switcher events just as they do to device control events, so
Start Date, End Date, Days of the Week, and Time parameters for when a switcher event
should be triggered must be specified.  If both a switcher event and a device control event are
programmed together, the Event Time specification applies to both.

The Switcher or Router Area

The three supported Leightronix controllers each have different Switcher or Router areas that
reflect their individual input/output capabilities.  Switcher or router capabilities are defined by
how many inputs come into a unit and how many outputs go out.

That means for multiple inputs and outputs, decisions must be made as to which input to select
and from which output or outputs the unit sends its signal.  The Switcher or Router area is used
make these specifications, so its Input and Output drop down menus offer the appropriate
choices for each unit.

The MINI-T is an 8 X 1 (8 inputs, 1 output).  Since it has only one output, when it is the selected
device, this area is designated as Switcher.  The Input drop down menu offers input selections
from 1 – 8 to choose from and there is no output drop down menu.  An input selection of “--“
indicates no switch.

The PRO-8 is an 8 X 3 (8 inputs, 3 outputs).  Since it has three outputs to choose from, when it is
the selected device, this area is designated as Router and an Output drop down menu appears
on the window.  The Input drop down menu offers input selections from 1 – 8 and the Output
drop down menu offers output selections from 1 – 3 to choose from.  Multiple outputs can be
chosen for any event.  An input selection of “--“ indicates no switch.
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The PRO-16 is a 16 X 4 (16 inputs, 4 outputs).  Since it has three outputs to choose from, when it
is the selected device, this area is designated as Router and an Output drop down menu appears
on the window.  The Input drop down menu offers input selections from 1 – 16 and the Output
drop down menu offers output selections from 1 – 4 to choose from.  Multiple outputs can be
chosen for any event.  An input selection of “--“ indicates no switch.

The Delay drop down menu for all controller types allows a delay in seconds from 0 – 99 to be
specified for each switcher event.

Switcher Event Example

A programmed switcher event on the PRO-16 that is a switch to input 6 with a delay of 55
seconds to outputs 1, 2 and 4 would appear on the Leightronix Event window as:

Events for the other controllers would be programmed in a similar manner depending on the
parameters desired.

Event Time parameters would be specified as desired.
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9.8 Additional Scheduler Window Functions

The Scheduler window has other functions that can be accessed as needed.

Edit Event

Highlighting an event in the Scheduler window and clicking on Edit Event brings up the Page
Event or Crawl Event widow for the selected event depending on type.  Changes can then be
made to the event.  Click OK or press Enter to save the changes made.

Delete Event

Highlighting an event in the Scheduler window and clicking on Delete Event allows the event to
be removed from the schedule.  A warning window comes up before the deletion is allowed.
Click on Yes to delete the event.

Clear All Events

Clicking on Clear All Events allows all events in the schedule to be removed.  A warning
window comes up before the clearing of all events is allowed.  Click on Yes to clear the events.

Date View

Date View allows a list all events that are scheduled
for a specified date to be seen.  When Date View is
clicked on the Date Choice window comes up for date
selection to be specified.

When OK is clicked on, the Date View window
appears, listing all the events scheduled for that
date.



             videoGIZMO™ Video Information System

Video Data Systems
72

10. DISPLAYING DATE AND TIME ON SCREEN

The current date and time can be displayed anywhere on a page by placing the appropriate time
tokens where the information is desired.  A token is made up of the percent character (%)
followed by an alphanumeric that defines which date and time element it represents.

When a page is created that will have date
and time information included on it,
tokens are placed on the page in the exact
location where the desired information
should appear. The actual date and time
will not be seen on the videoGizmo screen
when creating or editing the page.  Just the
tokens appear.  (The Preview Page
function also shows just the tokens.)

Spacing and additional characters are
important when creating the token display.
Space and insert commas and colons
between token elements just as they are
required between the displayed date and
time elements.

When the page with the date and time tokens is run in the schedule and displayed by the Display
Station, the date and time will be on the page in place of the tokens.

Date and time tokens include:

%X Two-digit Year (i.e. 99)
%Y Full Year (i.e. 1999)
%L Month
%D Date of Month
%K Day of Week
%H Hour of Day
%T Military Hour of Day
%M Minutes
%S Seconds

To display the date and time in the format:
Nov 5, 1999 11:30:58

Use the token construction:
%L %D, %Y  %H:%M:%S
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11. DISPLAYING WEATHER INFORMATION - THE WEATHER STATION
OPTION

The optional Weather Station package enables current weather condition information to be
included on pages displayed by videoGIZMO™.

11.1 Weather Station Installation

The Weather Station should be installed before the videoGIZMO™ Display Station is turned on.

To Install the Weather Station:

1. Assemble the Weather Station as per documentation included with it.

2. Find the nine-pin serial cable enclosed with the unit.

3. Connect the cable end labeled PC to the appropriate serial connector on the back of the
videoGIZMO™ Display Station and the other end to the Weather Station serial connection.

4. Insert the power cord in the Weather Station, plug into a power source and power on the unit.

5. Boot up videoGIZMO™.

11.2 Displaying Weather Information on a Page

Weather information generated by the
Weather Station remote unit can be
displayed on any page through the use
of tokens.  Tokens are special
characters made up of the percent sign
character (%) followed by one or two
alphanumeric characters that define
which weather information it represents
and where on the page it should appear.

Typically displayed weather
information includes outside
temperature, rainfall, barometer
readings and wind speed.

When a page is created that will have
weather information included on it,
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tokens are placed on the page in the exact location where the desired information should appear.
The actual weather information will not be seen on the videoGIZMO™ screen when creating or
editing the page.  Just the tokens appear.  (The Preview Page function also shows just tokens.)

When the page with the weather tokens is run in the schedule and displayed by the Display
Station, the weather information defined by the tokens will be on the page in place of the tokens.

Spacing and additional characters are used when creating the token display if they are needed for
the desired format of the displayed weather information.  Space and insert commas, colons or
any other characters where they should appear in the weather information display.

Multiple tokens can be placed on a page as required.  Use readability and a sense of page design
as guides for a practical limit.

Weather tokens include:

%WA - Inside Temperature
%WB - Outside Temperature
%WC - Max Outside Temp
%WD - Max Outside Temp Time
%WE - Min Outside Temp
%WF - Min Outside Temp Time
%WG - Inside Temp in Celsius
%WH - Outside Temp in Celsius
%WI - Max Outside Temp in Celsius
%WJ - Min Outside Temp in Celsius
%WK - Barometer
%WL - Max Barometer
%WM - Max Barometer Date
%WN - Max Barometer Time
%WO - Min Barometer
%WP - Min Barometer Date
%WQ - Min Barometer Time

%WR - Barometer in mmHg
%WS - Max Barometer in mmHg
%WT - Min Barometer in mmHg
%WU - Wind Direction
%WV - Wind Speed in mph
%WW - Max Wind Speed
%WX - Wind Speed in kph
%WY - Wind Speed max in kph
%WZ - Max Wind Speed Time
%W0 - Wind Chill
%W1 - Min Wind Chill
%W2 - Min Wind Chill Time
%W3 - Rainfall
%W4 - Rainfall Accumulation
%W5 - Humidity
%W6 - Heating Days
%W7 - Cooling Days
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12. ADDITIONAL SYSTEM FUNCTIONS

There are other functions in the system that have not been discussed because they are not part of
basic day to day system operation.  They will be covered in this section.

12.1 Maintenance: Deleting Schedules, Folders, Pages and Crawls, Backgrounds
and Sound Clips

The Maintenance functions are found in the
File menu.  They allow various system
elements to be deleted.

Caution should be taken when deleting
anything from the system.  And, of course, the
system will prompt for confirmation before it
will allow anything to be deleted.

When a selection is made, a window will appear listing all the elements of the type selected, such
as schedules or folders.  Choose the element from the list that must be deleted and click Delete.

NOTE: Deleting a schedule assigned to a Remote Location not only removes all schedule
information, but removes the definition of that Remote Location from the system
as well.  If that was the only Remote Location the system had, a new Remote
Location would have to be defined for any displaying of pages to be done.

12.2 Anti-Alias
Anti-Alias is a function that allows the “jaggies” to be smoothed out in fonts.  “Jaggies” are the
jagged edges on the edges of fonts caused by the inability of screen resolution to make smoothly
curved edge surfaces on certain characters.  Most times it is not even noticed.
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On those characters where it might help, highlight the text on the screen and use the Anit-Alias
function found in the Format menu.

The Anti-Alias Preview window shows
a comparison of the difference between
the font with an attempted Anti-Alias
function and the font without it.

To try to smooth out the font select one
of the three Current Anti-Aliasing
Colors boxes and then a color from the
Stock Colors palette.  It is best to
choose a light gray on the right of the
palette.  The boxes are basically fine,
middle and coarse resolution from left
to right.

Try a combination of left, middle and
right box choices and a few gray scale
colors to see if a difference can be
detected in the comparison windows.

Anti-Alias is an imprecise function, but
might help if the right combination of
elements are selected.

Either select the Anti-Alias with OK or cancel the process and leave the font the way it was.

12.3 Get Version
This selection in the Communications menu brings up a window that states the software version
of videoGIZMO™ that is running in the system.

12.4 Retrieve, Misc and Send File

The Retrieve and Misc selections in the Communications drop down menu and the File function
in that menu’s Send selection are used for software maintenance by Video Data System
Technical Support only.

These functions do not relate to operation at all and operators should not access any of them.
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12.5 Run Demo

This selection in the Communications menu runs a preloaded demo program that illustrates the
features of videoGIZMO™ .
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13. CONFIGURING videoGIZMO™ FOR NETWORK COMMUNICATIONS

videoGIZMO™ must be properly configured for the network environment in which it will work.
After videoGIZMO™ is configured, a new Remote Location can be created that allows the unit
to connect to the network (4.1 Defining a New Remote Location).

13.1 Configuring videoGIZMO™

videoGIZMO™ comes with the following default network settings:

TCP/IP Address: 12.0.0.151
TCP/IP Subnet Mask: 255.0.0.0
Computer Name: videoGIZMO
Workgroup: Workgroup

If these settings are compatible with the current networking environment, skip the rest of
this section because the unit is properly configured.  Define a new Remote Location using
12.0.0.151 as the IP Address and connect the unit with the network.

If the settings need to be changed, continue with the following discussion.

To configure the videoGIZMO display unit for network communications it is necessary to have a
PS/2 keyboard and mouse as well as a VGA or NTSC monitor.

To Configure videoGIZMO™:

1. Power down the unit by either pressing the power button or disconnecting the power cord.

2. Connect the keyboard, mouse and VGA or NTSC monitor to the unit and then power the unit
back up.

3. Once the schedule begins displaying, press and hold the “q” key until the schedule exits and
the standard Windows 95 desktop comes up.

4. Right click on Network Neighborhood and then select Properties.

The Network window comes up.
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5. Highlight TCP/IP and then click on the Properties button.

The TCP/IP window comes up.

Default values appear in the TCP/IP window.

A knowledgeable networking person should input the correct values so that
videoGIZMO™ can be communicated with over the network.

It is also recommended that the videoGIZMO Display Station be given a
STATIC IP ADDRESS.

6. Click OK after the TCP/IP settings are correct.

The Main Network Settings dialog will come on screen.

7. If there is only one videoGIZMO™ attached to the network, click the OK button again and
follow the on screen directions.

If there are multiple videoGIZMO™ units on the network, it is necessary to change the
computer name because multiple videoGIZMO™ units can not have the same computer
name.

To change the computer name continue following these directions.

8. On the main Network window click the Identification tab at the top.
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Another Network window appears.
9. Type a new name into the Computer name

information field.

Change the computer name to something
unique.

For instance if there are five
videoGIZMO™ units attached to the
network, a good idea is to use the computer
names VG1,VG2,VG3,VG4, and VG5.

Use anything that works for the
environment as long as units (or other
computers on your network) are not given
the same name.

10. Click on OK on this Network window and
again on OK on the main Network
configuration window.

11. Follow the remaining on screen directions.

Once videoGIZMO™ is properly configured for network communication, the new Remote
Location can be defined using the TCP/IP address as the IP Address in the new remote
location dialog box (See 4.1 Defining a New Remote Location).

When the new Remote Location is defined, test the connection by connecting videoGIZMO™ to
the network (See 4.2 Connecting to and Disconnecting from the Remote Location).
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